No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Cant setup Office365 with my Mango Powered Windows Phone

  • 27 Followers
  • 64 Replies |
  • This post has 0 verified answers |
Answered (Verified) This question is answered

I got the Mango update today on my HTC Arrive and I've been playing around with the new features. One of which was trying to setup the Office365 sharepoint option in the Office hub with my Office 365 account.

 

I tapped on the Office 365 heading in the office hub and it said I had to setup my O365 account to access docs, email, cal & contacts.

 

I already had an Outlook account setup to sync my email cal and contacts and when I clicked the setup button at the buttom, it took me to the accounts and settings in WP to setup Outlook.

 

I deleted my Outlook account and tried setting this up through the office hub / Office 365 option and it resysnced outlook, but I still dont have access to my sharepoint site in my O365 account.

 

Am I doing something wrong?

    2 out of 2 people found this post helpful.

  • Post Points: 35
All Replies
  • Hello Jeffrey,

    Was the connectivity to Office 365 SharePoint Online working before the upgrade? Can you try login to Office 365 through web browser on your Windows Phone?

    The process to add Office 365 account to Windows Phone 7 SharePoint Workspace mobile is descripted in the following link, you may have a look and check,

    http://mango.microsoft.com/windowsphone/en-US/howto/wp7/office/use-office-sharepoint-workspace-mobile.aspx

    Thanks,
    Lester Zhang

    • Top 75 Contributor
    • Post Points: 0
  • after the Mango update: I had to remove the 'original' Outlook/Exchange email account from my Windows Phone 7.

    Reconnect Outlook email account on the WinPhone -- all Office 365 features became enabled.

    • Not Ranked
    • Post Points: 0
  • I also removed the original account and reconnected again. Additionlly I also set internet explorer to prefer the desktop version.

    I do seem to have access to my teamsite in the office hub, but when I try to open a document, the office hub gives a blank page and keeps mentioning "refreshing......"

    • Not Ranked
    • Post Points: 0
  • I did the same and all Office 365 features were enabled.

    • Not Ranked
    • Post Points: 0
  • actually, even though the Mango update/Office 365 sharepoint autosetup correctly

    it seems I cant hit my Sharepoint as the P1 plan doesnt offer https yet :/

    • Not Ranked
    • Post Points: 0
  • I now have the same issue as Dwight. It's just "refreshing view".

    I did attempt to remove my original outlook account and re-add but add it didn't work. So today I did a phone reset and setup my account through the office hub. It worked. But like I mention above ... The team site is listed now under the office hub locations but it forever stays on refreshing view.

    • Top 500 Contributor
    • Male
    • Post Points: 0
  • I'm having this issue too... i hope they fix it soon!

    • Not Ranked
    • Post Points: 0
  • I have gotten team site to stop the " refreshing" issue but only excel files and PDF open.  Word docs give the server error page.

    • Not Ranked
    • Post Points: 0
  • @Aaron King, Did you do anything special? I'm still getting the "refreshing view..." over and over.

    • Top 500 Contributor
    • Male
    • Post Points: 0
  • Hi all, same for me.  Got my Mango upgrade yesterday and was eager to connect to my Office 365 account.  I removed and added the account and got the team site listed in the office hub.  Now when I hit the team site, the screen displays "Refreshing View..." at the top.  Eventually I got a message saying "Microsoft online services is unavailable from this site for one of the following reasons: This site may be experiencing a problem or This site may not be a member of the Windows Live Network"

    • Not Ranked
    • Post Points: 0
  • I have the sam problem. The first time I deleted and readded my Office365 Outlook account it didnt add anything to the Office hub, but the second time it did and I got a message at the end of the email setup showing my teamsite URL. But it doesn't open, I get the above error.

    Interestingly I also get the same error if I open the URL in IE mobile, although it works fine on a desktop obviously, using the same URL.

    • Not Ranked
    • Post Points: 0
  • Hi,

    To help troubleshoot this issue, we need to involve other resources for close diagnostics.

    You may have received the private message for some information request. You can go to the Your details section on the right side of the community site, click Private messages, click the subject title of the response to read the message. You can reply by using the form in this display, click Submit Reply.

    Thanks,
    Lester Zhang

    • Top 75 Contributor
    • Post Points: 0
  • Am having the same problem. I have switched my sharepoint from the default site to my own domain name. Whenever I want to access it, be it in IE for WF7 (mango of course) or the Office hub, it gives me this error:

    Microsoft Online Services is unavailable for one of the following reasons:

    The site may be experiencing problems.

    The site may not be a member of the the Windows Live Network.

    My team site works normally from a computer.

    • Not Ranked
    • Post Points: 0
  • I also changed sharepoint to use my own domain, so that the public facing website worked on our domain name URL. I wonder if this had something to do with it?

    • Not Ranked
    • Post Points: 0
Page 1 of 5 (65 items) 1|2|3|4|5|