No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

and again connect connect to teamsite!!!!

  • This post has 3 Replies |
  • 3 Followers
  • Hello Wilhelmina,

    This is Cody with Microsoft SharePoint Online Support. Thank you for your post about connecting to the Team Site in SharePoint Online.

    This issue sounds like it may be caused by the browser history and cache settings. Are you using Internet Explorer 9? Does the issue occur in a different browser?

    I would like to have you try some troubleshooting steps:

    • In Internet Explorer, go to the Internet Options inside the Tools menu.

    • Select the checkbox to “Delete browsing history on exit”. Apply the change.

    • Click the Settings button in the Browsing History section. Select the radio-button that says “Every time I visit the webpage” under the “Check for newer versions of stored pages” section. Click OK.

    • Clear the browsing history again, and be sure that all the boxes are checked. Close out of the Internet Options window.

    • Now press the F12 button at the top of the keyboard (or select Developer Tools from the Tools menu). Click the Cache menu. Select each “Clear…” option to clear all history. Press the F12 button again when you are done.

    • Finally, close out of Internet Explorer and open a new browser session. If the issue still occurs, try using an InPrivate Browsing session (Ctrl+Shift+P or select InPrivate Browsing from the Tools menu).

    Please respond to this thread with your answers and results. Thank you for using the Office 365 SharePoint Online community forums.

    Best Regards,

    Cody Spears

    Microsoft SharePoint Online Support

  • Hello Cody,

    Before posting the message i did all that you mentioned and on two different PC's, both with the latest IE9 version. This did not solve the problem.

    Disconneting from the teamsite was not possible IE9 automaticly reconnects

    A looked further and i think i found the conflict!  I made a mapping to the sharepoint teamsite in the explorer and made my office365site trusted and autoconnecting. After deleting the my office365site as trusted. It worked again.

    Note:

    i made this drivemapping because off problems with sharepoint workspace (not synchronising, stone age limitations, losing orginal file dates, interface not quit explorer like). I was much much easer and faster to put documents on the teamsite via the drive mapping. Also browsing was more convenient when you are online.

    So mapping the teamsite to a drive letter in the explorer (trusted and autoconnecting) conflicts with normal access to the teamsite or the office365 portal. This issue should be adressed by Microsoft. I think both should work together!

  • I would appriciate if Microsoft replies to my conclusion.

Page 1 of 1 (4 items)