No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Sharepoint server not accessible (at random moments)

This question is answered This question is answered

Hello Everyone,

 

We have a strange problem with our office 365 sharepoint.

At complete random moments our Sharepoint site isn't accessible.

 

It looks like the buttons at the top of my Office 365 environment (Administration,Outlook,Team Site) are switching ending location.

 

My Team site link goed bogus if it links to: http://doelbewustict.sharepoint.com/teamsite

I get a 404 page not found error.

This happens in all browsers (IE,Firefox,Chrome,Safari)

If i manually change the url to http://doelbewustict.sharepoint.com/teamsite/SitePages/Home.aspx everything seems to be working fine.

 

Has anyone else has this problem? Or can anyone help me with the cause of this?

 

Thank you in advance. Kind Regards,

Luuk

Verified Answer
  • Hi Luuk,

    Thanks for your quick response.  At this point, we will need you to create a support case so that we can further investigate the problem with you.  I have sent instructions via private message to get this started.

    Thanks and have a great weekend,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

All Replies
  • Hi Luuk,

    This is Justin with Microsoft Office 365 SharePoint Support.  Thanks for posting your question and detailed steps.

    When you have a P1 account, by default the Team Site link should point to http://<domain>.sharepoint.com/teamsite as you have indicated is true.  Upon clicking that link, it will go to the Home page, which by default is the http://<domain>.sharepoint.com/teamsite/Sitepages/home.aspx. 

    Go to the page that is working (/teamsite/sitepages/home.aspx), and click on the Page tab on the navigation ribbon.  Then, click 'Make Homepage' to see if setting this will resolve.

    Finally, have you modified or added anything in the Domains section (https://portal.microsoftonline.com/Domains/DomainManager.aspx) of the account?  If so, it can take 24 hours for all the links to update.  If this does not resolve, what are the links attempting to update to?  Please let us know your progress.

    Thanks and Regards,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

  • Hello Justin,

    Thank you for your answer.

    I just made my home.aspx page my Homepage and will check if this resolves the issue.

    I did not make any changes to the domain in the last 24 hours.

    Kind Regards,

    Luuk

  • The problem wasn't solved by making home.aspx my homepage.

    Any other suggestions?

    Kind Regards,

    Luuk

  • Hello again,

    Try to navigate to /TeamSite/_layouts/ManageFeatures.aspx and check the 'Wiki Page Home Page' feature. Is this set to Activated or Deactivated? If you toggle this does it appear to resolve? Let us know your progress.

    Thanks,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

  • Hello Justin,

    Thank you for your reply.

    The activation of the wiki page home page didn't solve the problem.

    Do you have any other suggestions?

    Kind Regards,

    Luuk

  • Hi Luuk,

    Thanks for your quick response.  At this point, we will need you to create a support case so that we can further investigate the problem with you.  I have sent instructions via private message to get this started.

    Thanks and have a great weekend,

    Justin Ronan
    Microsoft Office 365 SharePoint Support