No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

table cell internal borders

This question is answered This question is answered

Hi, I have a table in my website, in which all the internal cells had solid line borders. I added a new row, using the insert row option. However, in the editor the internal cells (only of the new row) are demarked by dashed lines and when I view the table online there are no internal cell border lines (left and right) in the new row, apart from the main external border. However, the cells of the original rows still have their solid borders all around. How can I get the solid lines in the cells of the new row? I cannot see an option anywhere for editing cell borders.

 

Many thanks.

Verified Answer
  • Hi Dave,

    Yes, this is the same problem I had. I did overcome this problem through trial and error but cannot quite remember how. I think that what I may have done is rather than clicking on the arrow to make a new row I inserted the cursor into the table and then right clicked and used the insert row option. For some bizzarre reason this did the trick...if I remember correctly.

    1 out of 1 people found this post helpful.

All Replies
  • Hi Dave,

    This is Justin with Microsoft Office 365 SharePoint Support.

    What kind of table was selected when inserting this table on the public site?  I was not able to reproduce the dashed line border as described.  You can however edit the properties of the table by right clicking on the selected table and selecting 'Properties' or clicking Table Properties on the navigation ribbon.  Here we can modify the spacing, border color, border width, etc.  Also, does the dashed border appear in an alternate browser or computer?  Please let us know.  I will include a help article below that may be useful as well.

    http://office.microsoft.com/en-us/sharepoint-online-enterprise-help/working-with-tables-on-public-facing-webpages-HA101850307.aspx

    Thanks and Regards,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

    0 out of 1 people found this post helpful.

  • Thanks, but I am aware of and have tried all the options you proposed. The table was a 'generic style' table. The dashed lines do not appear on the final web page, but seem only to be of use for delimiting the cells in the web editor. You can see how the table appears here: www.siriscientificpress.co.uk/.../default.aspx

    All I want is for the bottom row to be consistent with those above in terms of the internal cell borders...but cannot see how to do this. Thanks

    0 out of 1 people found this post helpful.

  • Hello again Dave,

    Using Internet Explorer 9 32-bit, I was not able to see differences in spacing on any of the tables for the site.  Where exactly are these dotted lines appearing?  Can you provide a screenshot or media as an example?  Are you speaking of the red zone limits for the editor?

    Also, if this is an issue of viewing the site on your machine, try to set the Browser History Settings to refresh each time you visit the page.  This can be done in Internet Explorer by going to Tools --> Internet Options --> Browser History Settings.

    Thanks,

    Justin Ronan
    Microsoft Office 365 SharePoint Support

    0 out of 1 people found this post helpful.

  • Did this issue ever get resolved - as I am seeing exactly the same problem? Here is an image of what happens when I add rows to a generic style table:

     

    0 out of 1 people found this post helpful.

  • Hi Dave,

    Yes, this is the same problem I had. I did overcome this problem through trial and error but cannot quite remember how. I think that what I may have done is rather than clicking on the arrow to make a new row I inserted the cursor into the table and then right clicked and used the insert row option. For some bizzarre reason this did the trick...if I remember correctly.

    1 out of 1 people found this post helpful.

  • Oh fantastic...so simple and obvious but I just never tried it! Thank you

    1 out of 1 people found this post helpful.