No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

domain.com/teamsite redirects

  • 3 Followers
  • 11 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

Hello,


For some reason, when I IE to access our teamsite... it redirects to our company home page. This is not the case with other browsers, such as Chrome. 


Any ideas as to why?

Regards, Dan
  • Post Points: 20
Verified Answer
  • Hello Dan,

    This is Jason Burnside from Microsoft Office365 SharePoint Support.

    Thanks for coming to the communities with your concerns about getting redirected from your Team Site to your public-facing website when using Internet Explorer.

    Select the Security tab in your Internet Options and then add http://*.sharepoint.com to your trusted sites. You will have to uncheck the “Require server verification (https:) for all sites in this zone” checkbox before adding it. After adding http://*.sharepoint.com to your trusted sites, restart your browser.

    Please let me know if this resolves your issue.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    • Top 50 Contributor
    • Post Points: 0
All Replies
  • Hello Dan,

    This is Jason Burnside from Microsoft Office365 SharePoint Support.

    Thanks for coming to the communities with your concerns about getting redirected from your Team Site to your public-facing website when using Internet Explorer.

    Select the Security tab in your Internet Options and then add http://*.sharepoint.com to your trusted sites. You will have to uncheck the “Require server verification (https:) for all sites in this zone” checkbox before adding it. After adding http://*.sharepoint.com to your trusted sites, restart your browser.

    Please let me know if this resolves your issue.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    • Top 50 Contributor
    • Post Points: 0
  • I have already done this, before I discovered this issue.


    EDIT: Any other help??

    Regards, Dan
    • Not Ranked
    • Post Points: 0
  • Hello Dasher,

    Do you have a Professional and Small Business  or Enterprise account?

    Are you using a vanity domain?

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    • Top 50 Contributor
    • Post Points: 0
  • I'm sorry, I just figured it out. It was internet explorer afterall. Thank you for your help.

    Regards, Dan
    • Not Ranked
    • Post Points: 0
  • Dasher,

    How did you solve your problem with Explorer goint to web site rather than team site.

    I have had the same problem for over a week and have not been able to find answer that works.

    Thanks

    • Not Ranked
    • Post Points: 0
  • Actually, just ensuring that all relevant URL's are in your trusted sites list. For example https://yourteamsite.com/, https://*.sharepoint.com, etc...


    EDIT: I want to point out that, it was only after I added additional domains (more than https://*.sharepoint.com) before this worked. That may have been unique to me though.

    Regards, Dan
    • Not Ranked
    • Post Points: 0
  • Dasher,

    Thanks.  "yourteamsite" meant your custom vanity domain name......not some address that combined your custome vanity address and sharepoint or microsoftonline??

    • Not Ranked
    • Post Points: 0
  • Hello Loon2,

    It looks as though Dasher used https://<domain>.sharepoint.com, https://*.sharepoint.com, https://*.outlook.com, https://*.lync.com, and https://*.microsoftonline.com  because he is using an Enterprise account. http:// is used for p1 accounts for the team site and website. If you are using a vanity domain, you may also enter http://www.<domain>.com into the trusted sites.

    I will continue to monitor this thread if you have any additional questions.

    Thanks,

     

    Jason Burnside

    Office 365 SharePoint Support

    • Top 50 Contributor
    • Post Points: 0
  • added http://www.<domain>.com and http://<domain>.sharepoint.com and seems to be working so far....will keep testing over the weekend....

    Will now start to look at again the problem of "Opening with Explorer"....Error: "Your client does not support opening this list with Windows Explorer"...

    Some similarly equiped PCs are working.

    IE9 is 32 bit

    I'll look for the latest in the threads.....but if you have a nice neat current list of things to try feel to post them.

    Thanks.

    • Not Ranked
    • Post Points: 0
  • I apologize for my delay in replying. Mr. Burnside is correct, I did use those domains he mentioned; I will add that at the time, we also had a P1 account and ensuring that https was not required for all sites within the zone ensured this all worked correctly.


    As far as Opening With Explorer goes.. I'm bewildered as to why it would work at all for you. That functionality (correct me if I'm wrong) depends on WebDav and must be configured with port 80. In a private enterprise environment, this  can be secured properly... In a shared environment such as ours on O365, I don't believe this is possible.


    EDIT: Ok, I'm wrong on that one, at least partially.... At the time I first tried it, I was using P1 and it just didn't work for me. Having said that, a LOT didn't work for me as intended on P1. Now with E3 I have limited to no issues up to this point - and open with (windows) explorer worked just fine. 


    I'm also using IE9 32bit. What are some of the other details about your environment?

    Regards, Dan
    • Not Ranked
    • Post Points: 0
  • I seem to be working on all my PCs now... but here are a coulple of suggestions for Microsoft Support.

    1)  I read a lot of articles, and lots of threads, and it was two weeks before anyone clearly stated that P1 does not use https for sharepoint.  Several articles that supposedly apply to P1 talk about https.(And do not recall addending http://www.<domain>.com suggested anywhere else.)

    2) Also took two weeks,  including some posts in which I suggested it might be a Vista issue,  before I stumbled across a thread that said that to get "open with explorer" to work with Vista have to make two security compromises: 1) sign on as a Windows Administrator rather than User,  and turn off the UAC (User Account Control).   If there is a better way, I'd love to hear about it.  

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (12 items)