No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Teamsite Redirects to Public Website

  • 8 Followers
  • 19 Replies |
  • This post has 0 verified answers |
Not Answered This question is not answered

Hello all,

 

Whenever I try to access any Sharepoint resources from my Portal, I get redirected to my Public website. It seems to be completely random, redirecting sometimes and not others.

 

Whenever it does work, I still can't open Office docs with my local Office 2010 Pro suite. Excel, Onenote, nothing. Various errors. OneNote is especially strange, it opens my public webpage in the background, and never succeeds in pulling down the Onenote file.

 

The problem is not network wide, I can access all Sharepoint resources from my Win7 Pro machine, without amy trouble; the problem child is my new Win7 Home tablet.

 

So it is some problem with the OS or IE application, but I can't pin down what it would be. I'm inclined to think application layer, because Firefox can at least open the TeamSite, though I still can't open Office docs with my local Office suite.

 

I found another forum post about this, so I added the following to my trusted sites list:

http://*.microsoftonline.com/

http://*.sharepoint.com/

https://*.microsoftonline.com

https://*.sharepoint.com

 

No change.

 

Many thanks for any help.

 

  • Post Points: 20
All Replies
  • Hi Catch,
    This is Bob Kasper from Microsoft Office 365 SharePoint Support.  Thank you for reaching out the community to express your concerns about using your SharePoint Online account with your new Windows 7 tablet.
    As you mentioned this looks like an issue with the tablet, since I don’t have immediate access to a tablet I am going to have to look into this a little further and I will get back to you in a few days.
    Thank you,
    Bob Kasper
    Microsoft Office 365 SharePoint Support
    • Top 100 Contributor
    • Post Points: 0
  • I have the same problem, however, on a desktop PC with Windows 7 x64 Ultimate and Internet Explorer 9. I wonder, how come that I can open my TeamSite with Firefox and cannot do exact same with Microsoft Internet Explorer.

    Looking forward to a workaround for this issue.

    • Not Ranked
    • Post Points: 0
  • Hi Catch and Marat,
    As I haven’t been able to access a win7 tablet to run any tests on and now seeing this is also happening on a PC as well it is looking like a browser issue. 
    My suggestion would be to reset IE.  To do this go to Tools > Internet Options > Advanced Tab here you will be able to reset the Internet Explorer Settings. 
    Please let me know if this helps as I will be monitoring this thread over the next few days. 
    Regards,
    Bob Kasper
    Microsoft Office 365 SharePoint Support
    • Top 100 Contributor
    • Post Points: 0
  • No, it doesn't. I reset the Internet Explorer settings, logged into Office365.com, clicked on the TeamSite link and yet again was redirected to the public site. Tried to remove exceptions from the trusted sites list - same thing.


    By the way, I noticed exactly same behaviour with Chrome. Seems like Chrome uses the same web security settings as the Internet Explorer does. I'm an not an expert though, and may be mistaken.


    Finally, I experienced similar problem with Webex conferencing service (I wasn't able to use it in Chrome and IE9, only in Firefox). So it's definitely something with local security settings, and not with Office Online. 



    • Not Ranked
    • Post Points: 0
  • I am also having intermittent trouble with this using Windows 7 Pro x64, IE9.

    I had tried:

    1- Re-installing ‘Office 365 Desktop apps’ after uninstalling ‘single sign-on’

    2- Resetting IE9 using 'Bob Kasper' method above.

    It is however working again now after performing ‘CatchKingFisher’ method of adding those Microsoft sites to IE9’s trusted sites.

    I then 1 by 1 removed them from the list, testing each time as I went, until the trusted sites list was empty once again and it’s still working?

    I’m now not sure if it’s now working because of something I have done or simply a coincidence, I will however post here if the issue arises again

    Edward Crocombe

    ITC Manager - Jondod Pty Ltd

     

    • Not Ranked
    • Post Points: 0
  • Had trouble again today, the first thing i tried was adding https://*.sharepoint.com to the trusted sites in IE9 and it is working again, i removed it and its still working.

    Edward Crocombe

    ITC Manager - Jondod Pty Ltd

     

    • Not Ranked
    • Post Points: 0
  • Hi Edward,

    Thanks for sharing. The behavior of IE 9 seems utterly weird. Today I tried again to wipe the IE settings altogether and now TeamSite open even without using the Trusted Sites feature. That's strange.

    • Not Ranked
    • Post Points: 0
  • Agreed with all the findings here. I too am having trouble getting a baseline. Tonight for example I'm having no trouble, while just last night I had the problem. No changes at all in that time.

    I at least have a couple different levels of problem:

    1. Total inoperable. All attempts to hit the Team Site redirect to the public page

    2. Semi-inoperable. I can hit the team site, but can't use Office applications direct from Sharepoint ("Edit in Word/Excel/OneNote")

    That being said, the machines I have that do work always work.

    • Not Ranked
    • Post Points: 0
  • Hi All,
    I’m just checking in to see if you have been able to resolve this issue with the browsers?
    Please let me know if there is anything else that I can assist you with.
    Regards,
    Bob Kasper
    Microsoft Office 365 SharePoint Support
    • Top 100 Contributor
    • Post Points: 0
  • Yes Bob, this is still an issue for me.

    Edward Crocombe

    ITC Manager - Jondod Pty Ltd

     

    • Not Ranked
    • Post Points: 0
  • Bob, what level of support can we expect from Microsoft on this? I've put a decent amount of time into it without any luck, at this point I'm not sure if I'll be able to figure it out.

    I've gone so far as to exactly duplicate the version and settings of IE on the computer that works, with the one that doesn't. It does NOT fix it.

    • Not Ranked
    • Post Points: 0
  • Bob,

    I am having exactly the same issue with a trial of Office 365. I am on a brand new Lenovo T520 laptop, with Windows 7 and Office 2010 installed. Using IE9 I cannot access the teamsite or shared documents. I have been able to get to the Teamsite using Chrome. This is really frustrating, and not a great advert for Office 365. Please can you let me know if this is a known issue which Microsoft is dealing with?

    Thanks

    Keith O'Hara

    • Not Ranked
    • Post Points: 0
  • Hi Kingsbury,
    Thank you for your reply, are you getting an error message when you try getting to your team site?  If so what is it, this will help me figure out what could be causing this.  Since you are able to get there using Chrome it sounds like there is an issue with IE not SharePoint.  Have you try adding the four URL’s listed in the beginning post to your trusted sites?
    Please let me know if there is anything else that I may assist you with as I will be monitoring this thread over the next few days.
    Kind Regards,
    Bob Kasper
    Microsoft Office 365 SharePoint Support
    • Top 100 Contributor
    • Post Points: 0
  • To make the puzzle even more complicated, I should say that I experienced this problem with IE and Chrome, but not with Firefox. :)

    • Not Ranked
    • Post Points: 0
  • Bob,

    Thanks for your response. Well it's strange, but now 2 weeks into my 1 month trial period the Teamsite has just started working with IE9. I made no changes to settings, the only things that happened since it last didn't work were a Flash update and some automatic Windows updates. So I logged in today, tried again, and hey presto - no problems!

    As I said before this was a new WIndows 7 machine, with a clean install, and it didn't work first time with Office 365. There is clearly some fundamental problem which needs to be addressed. I will try adding some new users and see if they have issues.

    Thanks

    Keith O'Hara

    • Not Ranked
    • Post Points: 0
  • .
    • Not Ranked
    • Post Points: 0
  • I'm having the problem too. IE and Chrome intermittently redirect but FireFox is not showing the behaviour. I've tried to resolve the issue by clearing temporary files, cookies, passwords, etc but to no avail.

    The intermittent nature of the issues suggests that there's something to do with the authentication mechanism on one of the Web Front End servers that's load-bablancing the incoming traffic... just a theory but worth someone from Microsoft looking into.

    I'm disappointed at the response from Microsoft's representative on this forum so far, who seems to expect us to try solve the problem for him. Maybe that's not what he meant, but it's sure the way it comes across.

    • Not Ranked
    • Post Points: 0
  • Bob Kasper,

    I would appreciate any help you can be.

    Two suggestions.

    1) Not being able to reach the teams site with IE is is a significant problem with at least six threads going.   Maybe you should direct everyone one threads or one good article/memo.  That might be more efficient for Microsoft and your customers.

    2) Microsoft really needs to fix IE9 and 365 Sharepoint Team Site not working well together.   And in the meantime commit more resources to timely helping customers debug.  Waiting two to four days for the next suggestion is not very good.   Easily working with  files in the cloud from any PC any where any time is a key sales point for 365.  I cannot roll the product out if after two weeks of focusing on the problem 25% of my PC cannot reach team site using IE9.  And of those that can reach  Team Site, 33% cannot “Open with (Windows) Explorer.  Yes Safari, Chrome and Foxfire work, but I need to use Microsoft Internet Explorer in order to use the”Open with Explorer” function which is essential to make working with files easy enough that users will use.  Please let us know anything else we should do to share this customer feedback.

    Below are the details of my specific situation:

    Link to team site stopped working

    Had been using for a month and had not noticed any problems until Monday April 2

    Now at least two PC cannot get to team site using IE… instead goes to home page of external facing web page…

    (Two other PC gets to Team Site, but do not “Open with Explorer”)

    Have read and believe have followed Team Site Link problem conversations started by Schueler on Jan 06, by Weatherhead on March 21, and by sylvanexit on March 26.

    Others have described a “sometime” problem…mine is an “always” problem with Internet Explorer on these two machines

    Same problem whether clinking on link or typing address in IE9

    If hover over the Team Site link , lower left had corner says http:www.<mydomainname>.com/teamsite where <mydomainname> is my custom vanity domain name.

    Problem reaching Team Site is only with Internet Explorer…..have tested Safari, Chrome and Foxfire on problem machines

    All machines have IE 9

    Did, as suggested, try Resetting to Default the IE9 on one of the problem machines…did not fix

    The problem machines have Vista SP2 32 bit  (But another Vista SP2 is working).

    The security settings that I have seen suggested are the same on working and non-working machine:

    Trusted sites

    http://*.sharepoint.com

    https://*.sharepoint.com

    https://*.lync.com

    https://*.microsoftonline.com

    http://*.outlook.com

    [As suggested have now included http and https versions for all the above.]

    “Required server verification” is “unchecked”

    Security level on trusted sites is set to medium.

    Local Intranet

    *.lync.com

    *.microsoftonline.com

    *.sharepoint.com

    *.outlook.com

    Security level on Intranet set to low medium.

    Have also started and stopped web client.  

    Have RESET IE9 to default (internet options...advanced...rest)

    Have deleted browsing history (Internet Options....Browsing History...Delete)

    Have used F12 to clear cache for both browser and domain (when on www.,mydomainname>.com)

    Once I can consistently get into team sites….will focus on being able to consistently use “open with explorer” I need to make this painless for users before rolling out.

    Thanks.

    • Not Ranked
    • Post Points: 0
  • loon2, did you every figure out how to use internet explorer. I have tried EVERYTHING, but am still being redirected back to my site.

    • Not Ranked
    • Post Points: 0
Page 1 of 2 (20 items) 1|2|