No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Quick launch has disappeared! (oslo public site)

This question is answered This question is answered
Am I overlooking something?  When logged in, wasn't there a quick launch nav on the left hand side?
Verified Answer
  • Hi Mchv2.0,

    Sorry for my late reply.

    With an after-upgrade Office 365 Enterprise account , when I changed the master page from the default seattle to oslo, the left navigation pane will be gone as well. I tested this with several accounts from several computers, the same result, however, as you have already been aware, the left navigation pane does exists on a Preview accounts.  I would say, this is a look by design, if you want to see the quick launch/navigation at the left part, you may need to revert the master page from oslo to seattle (the default one).

    Thanks,
    Sean Xiao

All Replies
  • Hi Mchv2.0,

    Do you mean when you logged in to the Office 365 Enterprise admin portal, the left navigation  pane is gone? And it is the same situation with the public website?
    As you may have already been aware, for the new public website that is from the after-upgrade version of Office 365, there is not a left navigation pane by default, instead, a horizontal navigation bar is placed at the top part of the page. But for the old public website, everything should be there by default.

    Is it  possible that you accidentally changed the navigation? For now, please refer to the article Customize the navigation on your website to try to recover the navigation.
    Also, could you please capture screenshots of the pages that the left navigation is gone , and post in the forum for further check?

    Thanks,

    Sean Xiao


  • No, in 2013 accounts there was a quick launch on the left of admin pages. 

    Preview account

      

     

    Live account:

      

  • Hi Mchv2.0,

    Sorry for my late reply.

    With an after-upgrade Office 365 Enterprise account , when I changed the master page from the default seattle to oslo, the left navigation pane will be gone as well. I tested this with several accounts from several computers, the same result, however, as you have already been aware, the left navigation pane does exists on a Preview accounts.  I would say, this is a look by design, if you want to see the quick launch/navigation at the left part, you may need to revert the master page from oslo to seattle (the default one).

    Thanks,
    Sean Xiao

  • Sean,

    You're right - there are 2 master page options and I overlooked the System Master Page setting which I now know controls how the admin pages look. There's no preview of how it will look so it's trial and error I suppose.

  • Hi Mchv2.0,

    Feel pleased that my answer is useful for you. Thanks for your consistent devotion in the forum.

    Thanks,

    Sean Xiao