No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Change of user inside O365 and teamsite - why!?

  • 3 Followers
  • 4 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

I have two users in my domain (www.officeconsulting.se or officeconsulting.sharepoint.com maybe is the correct address to give you) one  (Malin) is Admin and the other (Alexandra) is not an admin. I've deleted and rebuilt my teamsite today, and now when I'm logged in as Malin everything works fine. But when Alexandra logs in,everything works until she uses the teamsite - it changes in the top right corner and says that Malin is logged in....Same if she starts a new document in web apps - it changes and says that she is Malin...

 

Why? Please help...

  • Post Points: 20
Verified Answer
All Replies
  • Do you have ADFS configured for SSO?  if so please try using IE InPrivate Browsing mode when logging in to the site as Alexandra

    Sean McNeill

    Blog: http://office365evangelist.com/

    Microsoft MVP - Office 365

    • Top 100 Contributor
    • Post Points: 0
  • Hi OC _MTA,

    How is everything going? Since performing InPrivate Browsing mode has there any progress?
    we'd appreciate an update on the status of the issue. When you have time, please feel free to post this information here.

    If the issue persists, would you help us collect more detailed information for further troubleshooting?
    1. Did the two users (Malin and Alexandra) log on Office 365 using the same computer?
    If so, how are things going when they sign up with a different computer? Does the issue still occur?
    2. When page showed Malin is logged in, could this account be signed out and sign in with another account successfully?
    3. Could you please delete all browsing history including cookie, saved passwords, temporary Internet files and web form information to see if any improvement?
    4. What are the version of web browser and operation system you are using?

    Thanks for your time.

    Best Regards,
    Grace Shi

    • Top 50 Contributor
    • Post Points: 0
  • Hi, the problem is solved by changing the permissions to TeamSite for user Alexandra (access -> no access -> access again).

    Thanks

    M

    • Not Ranked
    • Post Points: 0
  • Hi OC_MTA,

    I'm glad to hear to hear that the issue has been resolved. Thank you for sharing how you fixed the issue. By doing this, many others can benefit from the suggested resolution.

    Best Regards,
    Grace Shi

    • Top 50 Contributor
    • Post Points: 0
Page 1 of 1 (5 items)