Your client does not support opening this list with Windows Explorer

  • 16 Followers
  • 36 Replies |
  • This post has 0 verified answers |
Answered (Not Verified) This question has suggested answer(s)

I appreciate that this is a topic which others have opened, however this is a new question on the same topic.

 

Until today I was running Office 365 quite happily on IE9 and have been able to use Windows Explorer to upload files to my site.

 

Now I can't, and I'm getting the message "Your client does not support opening this list with Windows Explorer". The problem continues after a re-boot. The only changes I have made today are an update to AVG Anti-Virus Free 2012, and an update for Adobe Reader.

 

Have any other users had this problem, and if so, have you been able to find a solution?

 

With thanks, Don

  • Post Points: 80
All Replies
  • Don,

    This is one of those problems that many have had in different ways and times. I would try to stop and start the webclient service, as one of the updates may have made a change there, failing that remove the two updates and see what happens. The trouble with a browser based anything, is that too many things use the same browser, and each makes it own set of changes.

    Hope this helps

     

    Robert

     

    • Top 50 Contributor
    • Post Points: 0
  • Hi Robert - thanks for the suggestion. I've stopped and started the webclient service, but to no effect. I understand what you say about removing updates, but if Office 365 is really going to suffer when applications as common as AVG anti-virus software or Abode Reader are updated, I think the problem is pretty serious. I'll keep the updates, load my files with explorer and keep looking for a permanent fix.

    • Not Ranked
    • Post Points: 0
  • Well I have a solution. Of course I did check the forum before posting this question, and I noted the answer suggested by Kylin Yang MSFT Support, but discounted it because there were many occasions where comments followed this suggestion, saying it had not worked. Having just tried all steps, however, I can say that the following is sufficient in this case:

    1. Click “Start” icon, then “Run”, input “Services.msc”, click ok, restart “WebClient” service.

    2. Add your team site to the “Trusted sites” location of browser.

    3. Clear the browser cache.

    I have to say it seems very clunky to have to do all this, but there we are. It seems we have a fix. I am now going to map this as a network drive.

    • Not Ranked
    • Post Points: 0
  • Be aware that if you are on a Small Business / P plan, "open with Explorer" will not work. It is described in the section: Plan for SSL considerations:

    office.microsoft.com/.../step-1-plan-sites-and-manage-users-HA102029292.aspx

    • Not Ranked
    • Post Points: 0
  • Cloudchecker,

    As long as you've run the  set up it works fine on a P site. There are the usual quirky authentication problems prevalent in all MSFT online services, but it works.


    http://webbrewers.com/   |     |  Get more out of Office 365

    • Top 50 Contributor
    • Male
    • Post Points: 0
  • Hi Cloudchecker and MCH

    Thanks for taking an interest.

    Cloudchecker - you'll notice from my original post that - although I am on a P Plan - I was using Windows Explorer happily until unexpectedly I was unable to.  You're absolutely right that the SSL considerations of a P Plan should make that impossible. Nonetheless it was possible, and I was very happy about that.

    I think that for many small businesses (I am indeed on a P plan) Sharepoint will be a major reason for using Office 365 and in particular a Windows Explorer-like experience on Sharepoint is crucial. It has to be similar to what people are used to, it has to have the power of Explorer, and it has to be reliable 100% of the time. That isn't so right now, and I wouldn't be happy asking my PA to use this system if I then had to ask her to occasionally run the work around of steps 1-3 above. In particular clearing the browser cache is a real productivity drain for someone who's regularly visiting the same sites.

    I should say that this is really for Microsoft's attention, it's not an attack on your kind advice. I am a fan of Office 365 and have already come to rely on it. That makes it all the more annoying when it doesn't work, as you want, immediately.

    Thanks

    Don

    • Not Ranked
    • Post Points: 0
  • @mch

    Well, the documentation from Microsoft is pretty clear:

    "Some SharePoint Online client integration features require that SharePoint be a Trusted Site in Internet Explorer. These features are designed to be used with HTTPS, and will not work as expected with the HTTP connection available for your Office 365 for professionals and small businesses sites.

     

    The list of those features follows:

    Feature:

    Open in Windows Explorer

    Description:

    In the Connect & Export group the Library tab in a SharePoint Online document library, Open with Explorer displays an error and does not display content stored in the library in the standard Windows Explorer view.

     

    So do you believe the documentation from Microsoft is wrong?

     

    Mr. Osgaard from Microsoft in Denmark also list this as a feature of the E plan - and a disadvantage for the P plan:

    blogs.technet.com/.../office-365-comparing-p-and-e-plans.aspx

     

    This dialog box mostly pops up on my clients pc's on the P plan when they push the button:

    * They did install the Office 365 "client"

    * We tried adding the site to the trusted sites zone in IE (Did not work).

     

    ....and sometimes it magicly works to push the button and it show the folder, but it's both random and inconsistent. (Which it also should be since Windows does not allow non SSL webdav authentication over non-ssl connections to the internet per default... - but sometimes it seems Windows fail to recognize that the site is on the internet...... this is not yet clear to me).

     

    It also seems that the Microsoft supporters on these newsgroups don't really want to join the discussions around this topic.

     

     

    • Not Ranked
    • Post Points: 0
  • Cloudchecker,

    The documentation also says:

    "It is not recommended to add your SharePoint Online site to the Trusted Sites zone in Internet Explorer to enable these features. It is best practice to add only HTTPS sites to the Trusted Sites zone. Because your Office 365 for professionals and small businesses sites use HTTP, adding them to the Trusted sites zone may result in security risks. "

    So on the one hand I agree they say it doesn't work, on the other they say it does but is a security risk. Initially for me the icon wasn't even active in a P OR an E plan, but support told me that was because the set up for early beta accounts was malfunctioning. As soon as they provided the updated set up file, it worked in both and has ever since.

    This is one of the many things with 365 that seems to vary by user, which really in this day and age shouldn't be the case. As DHT says, if it's supposed to work it should - consistently and without having to jump through hoops.


    http://webbrewers.com/   |     |  Get more out of Office 365

    • Top 50 Contributor
    • Male
    • Post Points: 0
  • Hi Don,

    How are the things going? Do you have any updates about the status of the issue?

    Thanks,
    Josephine Meng
     
     

     

    • Top 100 Contributor
    • Post Points: 0
  • This is also very frustrating for my company. We came from using DropBox to upload weekly expenses and timesheets. The hope was we could use this in similar fashion once going up on Office 365. However, it has been hit and miss on whether it works for who and when. I created a Network location hoping this would work and it did for a while, but no longer does.

    Not to mention all the Lync issues we have with some people not being able to sign in sporadically.

    • Not Ranked
    • Post Points: 0
  • Hi YoBlink17,

    Please try the following steps to verify the WebClient service and clear the browser cache:

    1. Click the "Start" Button in the "Start Search" bar, type: "services.msc" (without quotes) and press Enter. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    2. Double click the service "WebClient".
    3. Click on the "General" tab; make sure the "Startup Type" is "Automatic" or "Manual". Then please click the "Start" button under "Service Status" to start the service. If the service has been started already, please stop the service, restart the computer and restart the service.

    Please check the “Open with Explorer” issue again.  If the issue persists, please continue to perform the following steps. After each step, please click “Open with Explorer” to check the results again.

    4. Add your team site to the “Trusted sites” location of browser.

    5. Clear the browser cache.
     

    6. Uncheck the “Enable Protected Mode” of your browser.
    7. Use 32-bit IE browser to open your team site, do not use 64-bit IE browser.

    After that, please check whether the issue persists. Regarding the Lync issue you mentioned, I recommend creating a new thread so that we can dig deeper on this issue. Thank you for your understanding.

    Best regards,
    Josephine Meng

    • Top 100 Contributor
    • Post Points: 0
  • Hi YoBlink17,

    Does the reply above answer your question?

    Thanks,
    Josephine Meng
     

     

    • Top 100 Contributor
    • Post Points: 0
  • Well, I have the site as a trusted site and I've tried the above steps. What I still have to do, though, each time I want to access the folder is go to my SharePoint site and actually click Open in Explorer. Once I do that, then my network connection works.

    • Not Ranked
    • Post Points: 0
  • Hi everyone

    Thanks for the continued interest in this - it's obiously a major issue.

    Does the work around always work? Yes, so far it does. Provided I uncheck 'Enable Protected Mode'.

    Should it be this way? Obviously not. I find it particularly annoying that the copy-and-paste answer with the graphic is slapped into these questions, because it is not a real answer. It is a workaround. It's very frustrating that this message can then be labelled "This question is answered", which is only true if "answered" means "a bodge has been provided which sometimes works and then fails for no apparent reason".

    Don

    • Not Ranked
    • Post Points: 0
Page 1 of 3 (37 items) 1|2|3|