No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Exchange Online with Android 4.2.1 (Samsung) erro message

  • 4 Followers
  • 14 Replies |
  • This post has 0 verified answers |
Answered (Not Verified) This question has suggested answer(s)

Hello,

 

with a Samsung Galaxy Nexus I get the following (error) message:

 

"De server m.outlook.com vereist dat u de server toestemming geeft bepaalde beveiligingsfuncties van uw Android- apparaat extern te bedienen. Wilt u het instellen van dit account voltooien"

"Annuleren / OK"

 

Translated this will give something like:

 

"The server m.outlook.com requires that you autherize the server to enable certain securityfeatures

to be remotely controlled. Do you want to continue the configuration of this account?"

"Cancel / OK"

 

This account has worked propperly until  16-12-2012. FYI I have tried to fix the problem by deleting the account and set up a new account, but to no avail

 

The Android version is 4.2.1 build JOP40D

  • Post Points: 50
All Replies
Page 1 of 1 (15 items)