No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Unable to connect user to exchange via outlook 2010 client

  • 3 Followers
  • 7 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

I have a AD user that is using Office 365 exchange. We are using ADFS to provide SSO for this service. He is able to log into the OWA, but when we attempt to connect his outlook client he keeps getting promopted for username and password, though entered correctly. The configuration of outlook goes through the encrypted and the unencrypted automatic configuration and then it fails. Again he is able to sign into OWA without issues, and this happens on other machines as well for the same user. Any idea on how to resolve this issue?

 

Thanks

  • Post Points: 50
Verified Answer
  • Hi piper187,

     

    To narrow down this issue, please try the steps below:

     

    Step1:

    Please make sure the CNAME record for AutoDiscover is added correctly. We could get the required records by following below steps:
     

    1. Login MOP with tenant administrator account.
    2. On the Admin page, in the left pane, under Management, click Domains.
    3. Check your domain name and click View DNS settings.
    4. Under DNS setting tab, you will see the required DNS records for specified services, and the DNS records for Exchange Online looks like  as the below picture show.

     

    For more detailed information, please refer this link.

     

    Step2:

    Use Microsoft Remote Connectivity Analyzer to test whether the AutoDiscover works fine or not.

     

    In addition, I would like to suggest you try to manually configure your Outlook to connect to Exchange Online by following the Method3 in this KB2404385.

     

    If there are any questions, please feel free to post.

     

    Thanks,
    Jolin Qiao

    • Top 75 Contributor
    • Post Points: 0
All Replies
  • Hi piper187,
     
    Thank you for your post.
     
    According to your description, I need to confirm which situation as followings you are in:
     
    1.This user can connect Outlook to Office 365 to send/receive email, however, Outlook prompts user to type in user's credential intermittent.
    2.When connect Outlook to Office 365, Outlook continues prompt user to type in user's credential, user cannot go through his mailbox to send or receive emails.
    3.Also, do all users have this issue or just this particular one?
     
    To troubleshooting this issue, please check the following things or you may refer the suggestion given by Anna in this link for the similar post issue.
    1.Make sure user's password is not expired.
    2.Run the Office 365 desktop Setup to configure the Outlook client.
    3.Refresh the personal certificate. 
     
    In addition, please also check whether the AutoDiscover is works fine or not at  http://www.testexchangeconnectivity.com, for more detailed information, please refer this link.
     
    If there are any questions, please feel free to post in forum.
     
    Thanks,
    Jolin Qiao
    • Top 75 Contributor
    • Post Points: 0
    Suggested by
  • Here are the answers to your question. No the user cannot setup outlook 2010 as his client, on multiple machines (including mine, which can setup and connect via the client but with my creds) When i attempt to configure outlook to connect, it stops at the configuration screen and it keeps prompting him for his creds. This is currently an issue for two users. I can confirm that the passwords havent expired. How do i refresh the personal cert?

    • Not Ranked
    • Post Points: 0
  • Hi Piper187

    You can remove the credential of this account. Please refer the following steps.

    If the user uses Windows 7, click Start. Then choose Control Panel. Click User Accounts, Find and click Credential Manager. You can find the Outlook entry of the Office 365 account. Click this credential and remove it.

    If the user uses Windows Vista, click Start. Choose Control Panel and click User Account, click Manage my network passwords on the related tasks panel on the left, there is a dialog box listing all stored usernames and passwords, choose the proper entry and delete it.

    For Windows XP, click Start, choose Run and type Control keymgr.dll, there is a dialog box listing all stored usernames and passwords, choose the proper entry and delete it.

    Thanks,

    Ray Yang

    • Top 50 Contributor
    • Post Points: 0
  • Hi Piper187,

    How are things going?

    If you have any questions, please feel free to post in forum.

    Thanks,
    Jolin Qiao

    • Top 75 Contributor
    • Post Points: 0
  • The items were not sucessful, in the cred manager, it was empty without creds, i also did the desktop installer, same thing just kept prompting the password, When i tried to do it manually, it would give me mailbox can not be resolved. But he can access the OWA. As for refreshing the personal cert, this is happening to 2 other people as well, The person we just hire is experincing this problem as well.

    • Not Ranked
    • Post Points: 0
  • Hi piper187,

     

    To narrow down this issue, please try the steps below:

     

    Step1:

    Please make sure the CNAME record for AutoDiscover is added correctly. We could get the required records by following below steps:
     

    1. Login MOP with tenant administrator account.
    2. On the Admin page, in the left pane, under Management, click Domains.
    3. Check your domain name and click View DNS settings.
    4. Under DNS setting tab, you will see the required DNS records for specified services, and the DNS records for Exchange Online looks like  as the below picture show.

     

    For more detailed information, please refer this link.

     

    Step2:

    Use Microsoft Remote Connectivity Analyzer to test whether the AutoDiscover works fine or not.

     

    In addition, I would like to suggest you try to manually configure your Outlook to connect to Exchange Online by following the Method3 in this KB2404385.

     

    If there are any questions, please feel free to post.

     

    Thanks,
    Jolin Qiao

    • Top 75 Contributor
    • Post Points: 0
  • Hi piper187,

    How are things going?

    If there are any questions, please feel free to post in forum.

    Thanks,
    Jolin Qiao

    • Top 75 Contributor
    • Post Points: 0
Page 1 of 1 (8 items)