No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

name servers, IP address or a CNAME to point my domain to their hosting server

  • 4 Followers
  • 14 Replies |
  • This post has 1 verified answer |
Answered (Verified) This question is answered

I have changed my domain address name to a new domain name from 1&1 Internet, and my new web is not public accessible.

When i contact with 1&1 internet they ask me a records like name servers, IP address or a CNAME to point your domain to their hosting server.

Please advise how can i get this information?

Thanks

 

  • Post Points: 80
Verified Answer
All Replies
  • Hi Custompaint,

    I would like to follow up with the question you posted previously. How are things going?

    Thanks,
    Monica Tong

    • Top 10 Contributor
    • Post Points: 0
  • Hi,

    Thanks for your advice ,my web is working now.but the only problem i have is i can not use the mail comes with my domain.

    I am going to use both emails ( 1&1 mail as well as Office 365 mail ).

    The new domain name (1&1internt) has been verified about 3 weeks and it was some times before send and receive e-mail (form 1&1).

    The problem at the moment with the 1&1 mail is I can receive e-mails, but I cannot send e-mails.

    I have got following NDR error when we send e-mail:

    Delivery has failed to these recipients or groups:

    autopaintshop@autocustompaint.co.uk

    The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

    Diagnostic information for administrators:

    Generating server: autopaintshop.onmicrosoft.com

    autopaintshop@autocustompaint.co.uk

    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##rfc822;autopaintshop@autocustompaint.co.uk

    Original message headers:

    Received: from mail35-va3-R.bigfish.com (216.32.180.115) by

    AMSPRD0602HT003.eurprd06.prod.outlook.com (10.16.42.98) with Microsoft SMTP

    Server (TLS) id 14.15.57.1; Sun, 8 Apr 2012 14:24:22 +0000

    Received: from mail35-va3 (localhost [127.0.0.1]) by mail35-va3-R.bigfish.com

    (Postfix) with ESMTP id 8F54522024E for

    <autopaintshop@autocustompaint.co.uk>; Sun,  8 Apr 2012 14:24:21 +0000 (UTC)

    X-SpamScore: 0

    X-BigFish: ps0(zzc85dhzz1202hzzz2fh668h839hd25h)

    X-Forefront-Antispam-Report: CIP:65.55.116.82;KIP:(null);UIP:(null);IPV:NLI;H:blu0-omc3-s7.blu0.hotmail.com;RD:blu0-omc3-s7.blu0.hotmail.com;EFVD:NLI

    Received-SPF: pass (mail35-va3: domain of hotmail.co.uk designates 65.55.116.82 as permitted sender) client-ip=65.55.116.82; envelope-from=dorsashop@hotmail.co.uk; helo=blu0-omc3-s7.blu0.hotmail.com ;.hotmail.com ;

    Received: from mail35-va3 (localhost.localdomain [127.0.0.1]) by mail35-va3

    (MessageSwitch) id 1333895059776435_12929; Sun,  8 Apr 2012 14:24:19 +0000

    (UTC)

    Received: from VA3EHSMHS019.bigfish.com (unknown [10.7.14.250]) by

    mail35-va3.bigfish.com (Postfix) with ESMTP id AD4DB4A0045 for

    <autopaintshop@autocustompaint.co.uk>; Sun,  8 Apr 2012 14:24:19 +0000 (UTC)

    Received: from blu0-omc3-s7.blu0.hotmail.com (65.55.116.82) by

    VA3EHSMHS019.bigfish.com (10.7.99.29) with Microsoft SMTP Server id

    14.1.225.23; Sun, 8 Apr 2012 14:24:19 +0000

    Received: from BLU167-W43 ([65.55.116.72]) by blu0-omc3-s7.blu0.hotmail.com

    with Microsoft SMTPSVC(6.0.3790.4675); Sun, 8 Apr 2012 07:24:18 -0700

    Message-ID: <BLU167-W4318F4E45699C5C8246169FD360@phx.gbl>

    Content-Type: multipart/alternative;

    boundary="_bbb5bf46-3aa4-49b6-9b7a-1656ae992619_"

    X-Originating-IP: [86.160.112.207]

    From: dorsa manesh <dorsashop@hotmail.co.uk>

    To: <autopaintshop@autocustompaint.co.uk>

    Subject: test08

    Date: Sun, 8 Apr 2012 15:24:18 +0100

    Importance: Normal

    MIME-Version: 1.0

    X-OriginalArrivalTime: 08 Apr 2012 14:24:18.0509 (UTC) FILETIME=[488B7FD0:01CD1593]

    Return-Path: dorsashop@hotmail.co.uk

    --Forwarded Message Attachment--

    From: dorsashop@hotmail.co.uk

    To: autopaintshop@autocustompaint.co.uk

    Subject: test08

    Date: Sun, 8 Apr 2012 15:24:18 +0100

    test

    Many thanks,

    M S.Manesh

    • Not Ranked
    • Post Points: 0
  • Hi Custompaint,

    Thanks for your updated information. I am very glad to hear that the website is working. I understand that you couldn’t receive emails after adding your domain to Office 365. When checking the NDR, I found the following information:
    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found #

    To troubleshoot the issue, please clear your autocomplete cache. http://support.microsoft.com/kb/287623
    The RESOLVER.ADR is a dead giveaway for these errors. The issue may occur if the user changes the real address of a contact or another organizational user. This can occur due to something like the above (where the admin deletes an address and re-adds them as a contact), or more commonly through a wholesale change of the organization's email addresses (such as a .PST migration from on-premise or hosted to O365). However, the autocomplete caches in the users' mail clients are still pointing to the old X.500 addresses, which need to be cleared out.

    In addition, you can also refer the KB article: http://support.microsoft.com/kb/2526164.

    If the issue persists, to better follow up this email delivery issue, I suggest posting a new question.

    Thanks,
    Monica Tong

    • Top 10 Contributor
    • Post Points: 0
    Suggested by
  • Hi,

    unforunately neither of the methods work, the autocomplete cache is not something i can do as i am not using microsoft outlook program, i am using the office 365 website outlook utility and i am unable to find any autocomplete cache feature. please could you advise how to sort it out for the website email utility?

    thanks

    • Not Ranked
    • Post Points: 0
  • Hi Custompaint,

    Before moving on, I would like to confirm the meaning of “I am going to use both emails ( 1&1 mail as well as Office 365 mail )”. Are you trying to keep some of the mailboxes at 1&1 mail, and the others using Exchange Online in Office 365 P1 plan? If so, please use simple domain sharing. You can go to the following site for detailed information:

    http://community.office365.com/en-us/w/exchange/simple-domain-sharing-for-smtp-email-addresses.aspx

    Thanks,
    Mindy Pan

     

    • Top 25 Contributor
    • Post Points: 0
  • Hi

    I am only 1 user, i want to use both emails in the online 365 outlook, the problem is my 1&1 email is not receiving emails, only sends them.

    thanks

    • Not Ranked
    • Post Points: 0
  • Hi Custompaint,

    I understand that you couldn’t receive emails. To troubleshoot the issue, I suggest adding user@yourdomain.com as proxy address to your onmicrosoft account to test the issue. For the detailed information, you can refer the following article:
    http://help.outlook.com/en-us/140/cc498704.aspx 

    Thanks,
    Monica Tong

    • Top 10 Contributor
    • Post Points: 0
    Suggested by
  • Hi,

    I have added my email " autopaintshop@autocustmpaint .co.uk " to  my onmicrosoft account and tested but still not send and not received any email.

    Also refer to help.outlook.com/.../cc498704.aspx , It asks me to get another user licenses!! Which i do not want and I am only one user and I want to use the email comes with my domain name (I have purchased from 1&1 Internet).

    Is it possible to access my site and sort it out the issue please?

    Thanks

    • Not Ranked
    • Post Points: 0
  • Hi Custompaint,

    When checking your domain name, there isn’t any DNS record for it. Before moving on, I would like to collect the following information:

    Have you verified your domain in Office 365? If not, please use the following article to verify your domain at 1&1 Internet:
    http://onlinehelp.microsoft.com/en-us/office365-smallbusinesses/gg584175.aspx

    If you have verified your domain previously, please make sure the domain status is “Verified” in Domains list under Admin page in Microsoft Online Portal. If not, please check the DNS records on your domain registrar.

    Thanks,
    Monica Tong

    • Top 10 Contributor
    • Post Points: 0
    Suggested by
  • Hi, Monica

    The domain "autocustompaint.co.uk” status is “Verified” in Domains list under Admin page in Microsoft Online Portal and it is on public view. Thanks

    • Not Ranked
    • Post Points: 0
  • Hi Custompaint,

    I have checked your domain records. All the DNS records are properly configured. The emails should go through.

    At this time, please send emails again in Outlook Web App. If any non-delivery report occurs, please post the full NDR you received for further research.

    Thanks,
    Monica Tong

    • Top 10 Contributor
    • Post Points: 0
  • not working this is the NDR:

    Delivery has failed to these recipients or groups:

    autopaintshop@autocustompaint.co.uk (autopaintshop@autocustompaint.co.uk)

    The email address that you entered couldn't be found. Check the address and try resending the message. If the problem continues, please contact your helpdesk.

    Diagnostic information for administrators:

    Generating server: autopaintshop.onmicrosoft.com

    autopaintshop@autocustompaint.co.uk

    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

    Original message headers:

    Received: from DBXPRD0610MB384.eurprd06.prod.outlook.com ([169.254.4.186]) by

    DBXPRD0610HT004.eurprd06.prod.outlook.com ([10.255.68.167]) with mapi id

    14.16.0143.004; Thu, 19 Apr 2012 12:51:58 +0000

    Content-Type: application/ms-tnef; name="winmail.dat"

    Content-Transfer-Encoding: binary

    From: Auto Custom Paint <msm@autopaintshop.onmicrosoft.com>

    To: "autopaintshop@autocustompaint.co.uk"

           <autopaintshop@autocustompaint.co.uk>

    Subject: TEST

    Thread-Topic: TEST

    Thread-Index: Ac0eKzPh2/28OCXQQRaQVeUkx1dTPA==

    Date: Thu, 19 Apr 2012 12:51:56 +0000

    Message-ID: <DDDC00D264FFAF46BC0775325CDB0DA901701ACD@DBXPRD0610MB384.eurprd06.prod.outlook.com>

    Accept-Language: en-GB, en-US

    Content-Language: en-GB

    X-MS-Has-Attach:

    X-MS-TNEF-Correlator: <DDDC00D264FFAF46BC0775325CDB0DA901701ACD@DBXPRD0610MB384.eurprd06.prod.outlook.com>

    MIME-Version: 1.0

    X-Originating-IP: [86.17.45.198]

    • Not Ranked
    • Post Points: 0
  • Hi Custompaint,

    First I would like to clarify what you are trying to do here.

    Are you attempting to use the domain autocustompaint.co.uk with both Office 365 and 1&1 for email at the same time?

    Does the email address you are sending to, autopaintshop@autocustompaint.co.uk, exist on Office 365, or is that the address you are trying to send to at 1&1?

    Let me know how you have this setup and I will do what I can to help you,

    Dave

    • Top 500 Contributor
    • Male
    • Post Points: 0
Page 1 of 1 (15 items)