No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Can't login to Office 365

  • 4 Followers
  • 10 Replies |
  • This post has 2 verified answers |
Answered (Verified) This question is answered

Hi All,

 

I verified my domain and updated the nameserver records on godaddy and now I cannot log in to office365. I browse to office365.com, click sign in and enter the correct username and password and the page simply hangs and never loads. I eventually get an Internet Explorer cannot display the page or Problem loading page (firefox).

 

Strange thing is that when I deliberately enter in an incorrect username or password, the signon page immediately returns an error, but whenever I enter the correct combo, it never makes it to the homepage for my account.

 

Any ideas? Should I change my nameservers back?

 

Thank you in advance for the help.

  • Post Points: 20
Verified Answer
  • Yes, but automagically it is back up. I think it should work for everyone now.

    • Not Ranked
    • Post Points: 0
  • Hi All,

    Issue has been resolved and all services are functioning as expected.

    When logging on Office 365 Online Portal, I noticed that the information has added in the Service Health. You can also check the Service Heath to get more information.
    1.  Log on Office 365 Online Portal. Click Admin. Then click Service Health.
    2. Click the “X” in Portal. (You can also click “RSS” to subscribe the RSS for Office 365 Service Health RSS Notifications.)
      
    3. You will get the following page.
      

                                                                                                                   
    Thanks,
    Monica Tong

     

    • Top 10 Contributor
    • Post Points: 0
All Replies
  • I am having the same issue.

    • Not Ranked
    • Post Points: 0
  • Hi Scott,

    Did you happen to also change the nameserver records and did this start occurring? I'm wondering if it is a general login issue and the timing with the nameserver change was just coincidental.

    I really hope someone can help us with this soon as I and everyone else cannot login.

    • Not Ranked
    • Post Points: 0
  • I think the Administration Portal is having problems as I could login yesterday but not today.

    The irony is we have a way to check services within Office 365 admin portal but where can we check the status of the actual admin portal itself? Shouldn't this be displayed somewhere or O365 admins be notified somehow? Wheres the transparency?

    • Not Ranked
    • Post Points: 0
  • Ahh I see, what a coincidence, I updated the records and the portal went down around the same time.

    Are you experiencing similar symptoms when you click login?

    • Not Ranked
    • Post Points: 0
  • Yes, but automagically it is back up. I think it should work for everyone now.

    • Not Ranked
    • Post Points: 0
  • Hi All,

    Issue has been resolved and all services are functioning as expected.

    When logging on Office 365 Online Portal, I noticed that the information has added in the Service Health. You can also check the Service Heath to get more information.
    1.  Log on Office 365 Online Portal. Click Admin. Then click Service Health.
    2. Click the “X” in Portal. (You can also click “RSS” to subscribe the RSS for Office 365 Service Health RSS Notifications.)
      
    3. You will get the following page.
      

                                                                                                                   
    Thanks,
    Monica Tong

     

    • Top 10 Contributor
    • Post Points: 0
  • Having the same issue - this is not resolved.... I can log in from other machines, but my main machine just hangs.  calling office365 support suggested we needed to change the DNS.  That doesn't make sense if the others are working fine.  something is corrupted or blocked and tech support can't begin to tell me how to troubleshoot it.  Now my office apps don't load any my computer is nothing more than an expensive browser.

    • Not Ranked
    • Post Points: 0
  • I'm having similar problems - multiple machines / browsers / accounts.  Seems to me that the portal is just getting accounts confused.  i.e. if I've been successfully logged in to my personal SkyDrive account and then try to access Office365 Admin portal using the same login ID then I can't get in...  Microsoft seems to have merged things that don't work together?

    • Not Ranked
    • Post Points: 0
  • Hi George,

    You can log in Office 365 Admin portal with your Office 365 accounts. If the issue persists, to provide dedicated support for this issue, please post a new question in the forum with detailed description. It will be handled by a dedicated community support engineer and a fresh conversation history for this specific issue.

    Thanks,
    Monica Tong

    • Top 10 Contributor
    • Post Points: 0
  • Thanks Monica - I have.  If anyone cares to follow it you can find it below:

    community.office365.com/.../429529.aspx

    So far it's been acknowledged as a known problem with no known solution and there is a suggestion to setup a subdomain but I'm awaiting details on exactly how that would look so I can give it a try.

    • Not Ranked
    • Post Points: 0
Page 1 of 1 (11 items)