Connected accounts no longer downloading

  • 3 Followers
  • 13 Replies |
  • This post has 0 verified answers |
Not Answered This question is not answered

Hi - I have three connected accounts all downloading to the same Office365 account. These have been working for several months but have recently stopped. The one with the largest volume of mail has not downloaded anything since the time noted below (date is in European format), but the admin interface claims it is still "connected". Many emails have arrived at the POP3 server, staring 10:20 on 3 May (verified byy logging directly into the webmail interface on my third-party host).

The other two accounts last downloaded on 01/05/2013 21:19 and 22/04/2013 14:18. The last noted is a Gmail account, the other two are with Fatcow.

 

Extract from Office365 admin interface for main connected account:

"Your account is connected. It will be checked at regular intervals and updated each time new e-mail arrives.
Last updated: 03/05/2013 10:19"
 
  • Post Points: 20
All Replies
  • Hi Cianb,

    Which version of Office 365 are you using, Office 365 pre-upgrade or Office 365 after-upgrade?
    To check this, please refer to the following article:
    http://office.microsoft.com/en-us/help/am-i-using-office-365-after-the-service-upgrade-HA103982331.aspx

    I understand these accounts used work well in Office 365.  Generally, when you first add a connected account, e-mails are downloaded immediately. After the initial download, e-mails are downloaded from your connected accounts every hour when you’re not signed into Outlook Web App.  To eliminate that the remote servers failed to connect to your email accounts, I suggest you remove these accounts from Office 365, and wait for some time, then re-add them to see if the missed emails will be downloaded successfully.

    If the issue persists, I’d like to confirm if the same issue occurred to any other users in your organization.
    Meanwhile, please help to capture a screenshot of the error message for further troubleshooting.

    Thanks,
    Vivian Wang

     

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • Hi Vivian

    I'm using pre-upgrade Office 365.

    The connected accounts are with two different hosting providers (Google and Fatcow), so we have already eliminated the servers as the problem. Nonetheless,  as per your request I have removed and reinstalled one of the accounts that is not working, as a test.

    There are no other individuals in my organisation, just me and just the one email account.

    Regarding error messages - there isn't one. Everything looks fine from the admin interface, except the last connection was several days ago, and emails are not being downloaded from the connected accounts.

    Thanks

    Cian

    • Not Ranked
    • Post Points: 0
  • Hi Cian,

    In Outlook Web App, navigate to Options > Account > Connected Accounts. Select the connected account that's not downloading e-mails and then click Details. Check the Current Status section of the account to see why you couldn't download e-mail for the account. The Current Status section will tell you what you can do to fix the problem with your account connection. After you make the changes recommended in the Current Status section, click Save. Outlook Web App will try to reconnect to the account.

    If the same issue still exists after performing the steps above, could you please capture a screenshot of the connected accounts status for further troubleshooting? Here is an example for your reference:

    Thanks,
    Vivian Wang

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • Hi Cian,

    Does the issue persist now?

    Thanks,
    Vivian Wang

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • Hi Vivian

    Yes, the issue persists. In response to your previous email, the current status of the primary connected account (the second of three accounts below) is exactly the same as it was in my original post.

    The status of the connected account that I deleted and recreated, as per your request (the third of three accounts below) is now different. Several days after recreating it, it still has a status of "downloading". It hasn't downloaded anything.

     

    I have pasted screenshots below, cropped to remove email addresses.

     

     

     

     

      

     

    • Not Ranked
    • Post Points: 0
  • Hi Cianb,

    Your time and efforts on this issue are highly appreciated. You can try adding other kinds of email accounts into Office 365 as connected accounts, such as Hotmail accounts, to see if all the emails can be downloaded successfully.

    Also, the pictures you provided cannot be opened from my side. To upload pictures on the forum, please refer to the following steps:
    1. Click Use rich formatting.

    2. Click Insert Image button.

    Thanks,
    Vivian Wang

     

    • Top 10 Contributor
    • Male
    • Post Points: 0
    • Not Ranked
    • Post Points: 0
  • Hi Cianb,

    According to the screenshot, I understand that the third email account is in downloading status. I’d like to confirm the size of third mailbox. Since Office 365 mailbox is 25 GB, if the third mailbox is too large and over 25 GB, the emails will not be download.
    Also, to narrow down if this issue is caused by the third mailbox host side, I’d like you create a new test account, and send few test emails, then add the test account to the connected account, to see if the test emails can be downloaded successfully.

    Thanks,
    Vivian Wang

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • Hi Cianb,

    I’d appreciate an update on the status of the issue. When you have time, please feel free to post this information here.

    Thanks,
    Vivian Wang

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • Hi Vivian

    I thought I had posted on Friday but there's no record of it here. It could have timed out after I hit reply, it was over a mobile connection.

    Oddly, the entire problem seems to have resolved - later last Friday, a few hours after I posted the screenshots above, all of the accounts started downloading. They now seem to have remained connected. Can you let me know what changed on Friday? Given that accounts with both hosts (gmail and Fatcow) started downloading again within a few minutes of each other, it is presumably something on the Office365 side rather than the hosts.

    Thanks

    Cian

    • Not Ranked
    • Post Points: 0
  • Hi Cian,

    I’m so glad that the issue is resolved, and your time and patience on this issue are highly appreciated. This issue may be caused by many factors, such as the connection between Office 365 and your other mailbox accounts, or the network issue. If the same issue will occur, please free to let me know.

    Thanks,
    Vivian Wang

     

    • Top 10 Contributor
    • Male
    • Post Points: 0
  • I'm having the same problem for more than a month now. At the beggining of may I've opened a ticked but no one knows yet how long it can take to be fixed.

    This is not a isolated problem.

    There are more users having it, at least on Brazil  - community.office365.com/.../471924.aspx (Portuguese page)

    • Not Ranked
    • Post Points: 0
  • Hi Kittler,

    You can try the steps above I provided to see if the issue can be resolved. If the issue persists, I recommend you continue following your prior thread, and our engineer is working on this issue. He will post back as soon as he has any better solutions.

    Thanks,
    Vivian Wang

    • Top 10 Contributor
    • Male
    • Post Points: 0
Page 1 of 1 (14 items)