No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

Slide Show Gadget unexpectedly shifts verticaly after published - Problem

This question is answered This question is answered

I think this is a glitch and it is making web design challenging.  Whenever I add a Slide Show Gadget reguardless of size and where it is, it always shifts vetically changing the formatt of the entire site.  Published positions are unexpected.  See included image.  I created an overlay to show the difference.

All Replies
  • mchv2.0,

    Reset?  Interesting.  How would you know this?  If it is true than I would hope a reset would fix the original problem.  Would a reset delete the work?  If it did I would ask Microsoft to restore the work to its original state after the reset...

    I am needing to modify the code for these pages:

    http://www.tremain-design.com/Pages/ProfessionalWorkNACSandburgElementaryHome.aspx 

    http://www.tremain-design.com/Pages/ProfessionalWorkNACSandburgElementarySunShade.aspx 

  • A reset would wipe out the page content but leave images/docs in place so might be a consideration if you don't have a lot of content. Restoring the pages might just resurface the same problem so not sure if that would be a help. Same issue if you save the pages as templates from Sharepoint Online I would think. But I can't think of another way to figure out if there's something in the pages that causes the SPD errors.

    Looking at the pages in a browser I can only see the html output not the underlying code, and I don't see anything problematic there.    

  • Thank you for your time mchv2.0.  You have been very helpful.

  • Microsoft support gave me directions for resting the page by adding domain.com/Pages/sitename.aspx?contents=1 to the address bar while signed in.  I was presented with the Web Part Maintenance page and pushed Reset.  The page seemed to be left untouched as I was expecting the page to be blank afterwards?

     

    After the reset I attempted to open the page with Sharepoint Designer and created the same errors.

  • That just appears to reset web parts on a page but there are none to reset.

     

  • Haha.  Thank you for your patience.  I thought a web part was a gadget.  Guess not?

  • The gadgets are web parts but they're locked down so you can't edit them in the normal way. 
  • I just noticed a new wrinkle in this mess. When I first removed the <p> tags, all was well for at least a few weeks. Now the 2nd slideshow overlaps the first like this:

    http://wb3.sharepoint.com/Pages/aboutus.aspx

    It's astounding how bad this editor is. There are designers who'd have a tough time making that happen intentionally!

  • Did you discover this when adding a second slide show within the same zone?

  • The 2 slideshows were already there and seemed okay when I first got rid of the tags. I didn't adjust anything else. Odd.
  • Very Odd.  I wonder if Microsoft made a change?

    Anyways, the latest with my effort on the issue with Microsoft Support is that a Design Change Request was submitted and has been sent to the appropriate product group which will now consider the information we've provided them, and decide whether to correct this issue or not.

    My Service Request with Office365 support will now close and I will be contacted when a decision is reached.

    They cannot provide an estimate for the amount of time this process will take.

    I will post back when I hear back from them!  In the mean time I guess we will have to exercise patience and hope that the tricks don't embarrass us as people visit broken web interfaces.

  • Well that's progress. A user figured out the solution for them so all they really have to do is make sure that doesn't have any other unforeseen effects. So we should get an answer in 6 months or so.....
  • publishid

  • publishid

  • Hi Snooze, just wandering wether you've had any feed back from microsoft on theiir progress?

1|2|3|4