No one has responded to this discussion for at least a year, so this information may be out of date. If you're looking for information about this topic, please search for a more recent discussion or post a new question.

domain name servers update error

This question is answered This question is answered

We are on the Microsoft Office 365 Plan P1. We were trying to update our domain name server records to point to Office 365. We are based in Ireland and the location signed up for/configured is Ireland.

We were unable to update the name servers on our own with our domain provider - LetsHost.ie , we kept on receiving an error message for the second name server. To make sure we were doing everything right we asked their tech support to do it for us. They responded that  they had tried to update the DNS servers  to ns1.bdm.microsoftonline.com, ns2.bdm.microsoftonline.com But unfortunately ns2.bdm.microsoftonline.com had failed. 
They asked us to contact microsoftonline.com to make sure that there is a correct DNS zone in that DNS server ns2.bdm.microsoftonline.com for our domain name.


the exact error:
Verification result for prosperity.ie on OK: Thu Dec 22 15:30:35 2011 Verifying zone for prosperity.ie on name server ns2.bdm.microsoftonline.com

OK: Thu Dec 22 15:30:13 2011
OK: Verifying zone prosperity.ie.
OK: Starting verification from server ns1.bdm.microsoftonline.com
OK: Requesting NS list for zone prosperity.ie. from ns1.bdm.microsoftonline.com
OK: Checking ns1.bdm.microsoftonline.com for authority
OK: Requesting SOA for zone prosperity.ie. from server ns1.bdm.microsoftonline.com
OK: Querying server ns1.bdm.microsoftonline.com as ns1.bdm.microsoftonline.com
OK: Requesting SOA for zone prosperity.ie. from server ns2.bdm.microsoftonline.com
OK: Querying server ns2.bdm.microsoftonline.com as ns2.bdm.microsoftonline.com
OK: Authoritative answer for prosperity.ie./SOA (2007070100) from server ns1.bdm.microsoftonline.com
OK: Authoritative answer for prosperity.ie./SOA (2007070100) from server ns2.bdm.microsoftonline.com
OK: Authoritative answers obtained from 2 nameservers
OK: Verification successfully completed for zone prosperity.ie.
OK: Thu Dec 22 15:30:35 2011
OK: Thu Dec 22 15:30:35 2011
OK: Verifying zone prosperity.ie.
OK: Starting verification from server ns2.bdm.microsoftonline.com
OK: Requesting NS list for zone prosperity.ie. from ns2.bdm.microsoftonline.com
FATAL: Could not obtain NS list for zone prosperity.ie. from ns2.bdm.microsoftonline.com
OK: Querying server 65.55.63.215 as 65.55.63.215
FATAL: No authoritative answers obtained
FATAL: Verification failed for zone prosperity.ie.
FATAL: Thu Dec 22 15:31:26 2011

Can someone please look into this? 


0 out of 1 people found this post helpful.

Verified Answer
  • Hi Karolina,

    To use your custom domain in Office 365 for Small Business without redirecting the name server records to Office 365, you will need to add the required DNS records for Office 365 services. The DNS records information can be found by performing the following steps:

    1. Log in Office 365, click Admin.
    2. Click Domains on the left panel, select your domain and click Manage DNS.
    3. The required DNS records such as MX record and CNAME record can be found on the opening page.

    For more information, you can refer to the following article:
    Add your domain to Office 365 without redirecting your name server records to Office 365
    http://onlinehelp.microsoft.com/en-us/office365-smallbusinesses/hh416759.aspx#bkmk_config

    Thanks,
    Mindy Pan

     

  • Hi Karolina,

    Thank you for clarifying the issue clearly.

    The steps I provided will not move your own Outlook. However, after reading your latest post, I notice that the issue is caused by the POP/SMTP settings. It is normal if you are using POP/SMTP settings. You do not need to create a new mail profile as the steps in my previous post.

    To fix this issue, please delete the Office 365 account and re-add it as the steps in the article below:
    http://help.outlook.com/en-us/140/ms.exch.ecp.useoutlookanywhere.aspx

    Thanks,
    Josephine Meng
     

     

All Replies
  • Hi Josephine,

    I have managed to connect the accounts - using the mail option in control panel + exchange account.

    The sent items are now synced, and I see them both online and in the desktop outlook.

    However, the Automatic Replies are not working.

    I have set them up to be sent to everyone (both inside and outside the organisation), no timeframes ( I tested with timeframes as well - not working either). When I send emails to this account no Automatic Reply is being sent though.

    I see it is set in outlook (Out Of Office icon at the bottom of the screen) I see it in the online outlook app, when I log in it asks me to keep it or cancel it, but it is not working. By not working, I mean - no automatic emails are being sent to emails that come in.

    This is very important, we cannot move our whole organization and risk not having the Out of Office feature available.

    Please advise.

    Rgds,

    Karolina

  • Hello Karolina,

    Do you mean that the settings of "Out Of Office" for users in domain designjobs.ie are not working?

    To allow the function "Out Of Office" to work properly, you should make sure the Autodiscovery service works well for your domain. Based my query with nslookup command, it seems that there is no CNAME dns record for the domain designjobs.ie. To help to narrow down this problem, please try the steps below and see if the problem can be fixed.

    1. Please add a CNAME dns record and point to autodiscover.outlook.com for your domain.

    Note: You can refer to steps in KB2515404 to verify if the new dns record takes effect.

    2. Access your mailbox via OWA at http://mail.office365.com/ and set the Out Of Office settings again. The following screenshot is for your reference.

    3. Try to send a test email for a mailbox inside/outside your organization. By the way, when you send an email to the user account which has been configured OOF settings, you will see a MailTip which indicates that the user is out of office currently. However, the automatic reply message will just send to the sender for the first time.

    Thank you.

    Jack Sun

  • Hi Jack,

    We do have the CNAME set up -

     


     

     

    I have also contacted our hosting company to make sure these are correct, and this is what they came back with:

    the CNAME record you have there looks perfectly formed and sensible to me, and responds correctly to this query:

    $ dig +short cname autodiscover.designjobs.ie.

    autodiscover.outlook.com.

    If our CNAME is correct, what are we supposed to do now? Please advise.

    Rgds,

    Karolina

  • Hi Karolina,

    In Outlook desktop, when setting the automatic replies, make sure that you have chosen the Office 365 account. Based on the current situation, please refer to the following article to check if you have set the automatic replies on OWA successfully.
    http://help.outlook.com/en-us/140/ms.exch.ecp.automaticreplies.aspx

    If you could not set up automatic replies successfully as the steps in the article, please help capture a screenshot to let me know which steps you failed and post it on the forum.

    Thanks,
    Josephine Meng
     

  • Hi Josephine,

    I set up the automatic replies successfully. They just do not work - no automatic emails are sent out.

    I set up automatic replies in the online outlook app.

    Please see the screenshots below

    * web app:

    * desktop:

      

    As you will see in both screenshots, the OOF is on. I tried emailing from inside the organisation and from an outside gmail address - no automatic reply was sent.

     

    This is very important to us. At this stage we have been paying for 9 users since December and cannot get this integration sorted properly. Our Directors are considering Google cloud integration at this stage

    Please let me know how to resolve this Automatic Replies issue - when our CNAME records are correct, and our OOF settings are correct.

     

    Rgds,

    Karolina

  • Hi Karolina,

    When you set the automatic replies in OWA, can you click Save to save the settings successfully? If you receive any error message when performing the steps, please also help capture a screenshot of it.

    On the stage, I suggest you use another computer to check if you can set the automatic replies in OWA. I have tried to re-produce the process and everything is working fine on my computer.

    Meanwhile, please also run Office 365 Desktop Setup on the problematic computer.

    Run Office 365 Desktop Setup
    ============================
    1. Log in Office 365.
    2. Under Resources on the right side, click Downloads.
    3. You will see “Set up and configure your Office desktop apps”. Click Set up.
    4. After setup, please check the issue again.

    Thanks,
    Josephine Meng
     

     

  • Hi Josephine,

     

    Yes, I click Save, and the changes are
    saved successfully - the out of office appears in my desktop outlook as
    well. There are no error messages. Everything is installed fine. But it
    does not work. 

     

    I have run the desktop Setup again on my computer:

     

    I then re-stareted Outlook, went online to the online outlook app, I have taken off the automatic replies, and then put them back on again. Next, I sent test emails to the account, and... I received no automatic replies.

    You say I should test it on a different computer - this is the computer I am working at , this is the computer I will be using with office 365. It has to work. We have 9 paying users waiting for integration, I need to know this can be done on all of our computers.

    To sum up:

    * our CNAME records are correct

    * the exchange account in outlook desktop is correctly connected to the online outlook app

    * my computer is up to date with all the updates required for office 365

    * when I set up automatic replies in online outlook app I get no error messages, the process is successful - the out of office immediately shows up in my desktop outlook as well

    * no automatic replies are being sent

     

    We have just wasted another 24 hours, and the weekend - as this is Friday afternoon here in Ireland, and we have not made any progress. Could this be escalated to phone support? We urgently need this issue resolved.

     

    Rgds,

    Karolina

     

  • Hi Karolina,

    I would like to explain that after setting up the automatic replies successfully, the automatic reply message will be send to the same sender just at the first time. The next time, if the same sender sends the email, he will not receive the indication any more. It is normal.

    On the stage, I suggest you choose Don't send automatic replies and save the settings. Then, please re-set the automatic replies and check if one email address can receive the auto-reply message at the first time.

    If you need everyone who sends emails can see the OOF message every time, please try to set a MailTips. When a sender sends emails to you, the MailTips will be displayed in the Outlook Web App compose note as a banner. For more information, please refer to the article below:

    Configure MailTips
    http://help.outlook.com/en-us/140/ff872400.aspx

    If you need further help via phone, please check your private message as the steps below.

    • Go to the Your details section on the right side of the community site.

    • Click Private messages.

    • Click the subject title of the response to read the message.

    • You can reply by using the form in this display.

    • Click Submit Reply.

    Thanks,
    Josephine Meng

  • Hi Karolina,

    We’d appreciate an update on the status of the issue. When you have time, please feel free to post this information here.

    Thanks,
    Josephine Meng
     

     

  • Hi Josephine,

    I have just contacted the phone support, they have taken the deatils of this issue and promised to get back to me. I will update this thread if we get any more information.

    Rgds,

    Karolina

  • Hi Karolina,

    Thank you for your update. If you need further help from our side, welcome back to forum.

    Thanks,
    Josephine Meng
     

     

  • Hi Karolina,


    We have not heard from you in a couple of days. If you have any other questions or concerns, please do not hesitate to contact us. It is always our pleasure to be of assistance.


    Thanks,
    Josephine Meng