Office 2010 Aktivierung über Proxy mit Authentifizierung

Diese Frage wurde nicht beantwortet. Diese Frage wurde nicht beantwortet.

Hallo,

 

ich möchte mein Office 2010 nach der Installation aktivieren. Leider sind alle meine User über einen Squid-Proxy mit Authentifizierung mit dem Internet verbunden.

 

Daher scheitert die Aktivierung mit dem Fehler 80048820.

 

Mit bitsadmin  komme ich an der Stelle leider auch nicht weiter.

 

Eine Notlösung könnte vielleicht die sein, dass ich die Adresse zu der sich die Microsoft Online Services zum aktivieren verbinden in die Ausnahmen des Proxys aufnehme. Schöner wäre es jedoch wenn ich eine andere Lösung finden würde.

 

Jemand eine Idee? Und/Oder kann mir jemand sagen zu welcher Addresse sich die Microsoft Online Services zum aktivieren verbinden?

 

Viele Dank schonmal im Voraus.

 

Vg

Thomas

Alle Antworten
  • Sehr geehrte Damen und Herren,

    vielen Dank dass Sie den Microsoft Office 365 Support kontaktiert haben.

    Wenn ich Ihre Anfrage richtig verstanden habe, so gibt es Schwierigkeiten bei der Aktivierung von Office 2010 durch einen Proxy Server.

    Der Squid Proxy ist sehr extensiv in seiner Funktionalität, die Konfigurationsmöglichkeiten sind sehr hoch. Da es hierbei zu zuvielen möglichen Ursachen kommen kann, sind Proxy Server als solches nicht wirklich von uns empfohlen.

    Besteht bei Ihnen die Möglichkeit den Proxy Server vorübergehend aus der Internet-Zugangs-Konfiguration zu entfernen, und es dann erneut zu versuchen?

    Bitte lassen Sie mich wissen ob Ihre Anfrage hiermit gelöst ist, ober ob Sie hierzu weitere Fragen haben.

  • Hallo,

    vielen Dank für die schnelle Reaktion.

    Sie haben die Frage richtig verstanden, ich habe Schwierigkeiten bei der Aktivierung von Office 2010 durch einen Proxy.

    Wenn ich den Proxy umgehe (Internetverbindung per UMTS) klappt die Aktivierung ohne Probleme. Ich will jedoch Office 2010 in einem Unternehmen ausrollen mit vielen Clients, dort kann ich den Proxy leider nicht abschalten.

    Beim Roleout muss die Aktivierung mit dem Proxy funktionieren. Konfigurationsänderung am Proxy wären evtl. möglich (Idee für die Aktivierungsadressen *.microsoft.com (??) die Authentifizierung auszuschalten).

    Viele Grüße

    Thomas

  • Hier sind noch ein paar Bilder zu dem Thema:

     

    http://community.office365.com/en-us/f/172/p/18381/105807.aspx#105807

  • Guten Tag Herr Koch,

    ich habe für Sie eine Liste gefunden, mit den Regeln die für einen Proxy Server notwendig sind:

    • Allow outbound connections to destination The following: *. microsoftonline.com

    • Allow outbound connections to destination The following: *. MicrosoftOnline-p.com

    • Allow outbound connections to destination The following: *. sharepoint.com

    • Allow outbound connections to destination The following: *. outlook.com

    • Allow outbound connections to destination The following: *. lync.com

    • Allow outbound connections to The following destination: osub.microsoft.com

    • Ports 80/443

    • Protocols TCP and HTTPS

    • Rule must apply to all users.

    • HTTPS / SSL time-out Set To 8 hours

    Bitte lassen Sie mich wissen ob Ihre Anfrage hiermit gelöst ist, ober ob Sie hierzu weitere Fragen haben.

  • Hallo Marcus,

    vielen Dank für die Antwort, ich werde es ausprobieren und euch dann berichten ;-)

    Vg

    Thomas

  • Hi,

    leider hat es mit den Proxyregeln nicht funktioniert. Unser Kunde wird wahrscheinlich die Authentifizierung komplett ausschalten.

    Vielen Dank aber für die Unterstützung.

    Vg

    Thomas

  • Du musst das Tool bitsadmin benutzen.

    Siehe hier:

    technet.microsoft.com/.../gg998767.aspx

  • Hallo Thomas,

    mit bitsadmin hatte es leider auch nicht funktioniert :-(

    VG

    Thomas

  • Also bei meinen Kunden hat bitsadmin funktioniert.

    Wie lautete der exakte Befehl den du eingegeben hast und was kam dann als Ausgabe/Fehlermeldung?

  • Hi Thomas,

    wir hatten den Befehl:

    bitsadmin /util /setieproxy networkservice MANUAL_PROXY IPADRESSEDESPROXY:PORT

    ausgeführt, wir bekammen keine Fehler nach dem Befehl, aber bei der Aktivierung bekamen wir wieder den Fehler 80048820.

    VG

    Thomas

  • Der Befehl muss wie folgt aussehen, wichtig sind die beiden "" am Ende!

    bitsadmin /util /setieproxy networkservice MANUAL_PROXY IPADRESSEDESPROXY:PORT ""

    Ob das funktioniert hat, kannst du mit folgendem Befehl prüfen:

    bitsadmin /util /getieproxy networkservice

  • Hier ist ein KB Artikel der alle aktuellen Aktivierungsserver beinhaltet:

    support.microsoft.com/.../en-us

    Ich schlage vor diese gemäß Method2 als Exclusions am Proxy einzutragen, dann sollte es auch mit der Aktivierung klappen.

    Hier noch ein Auszug des Artikels:

    Method 2: Configure your proxy server to exclude the URLs for the certificate revocation lists (CRLs) from the requirement for Basic authentication

    To do this, configure the following list of CRLs to be unauthenticated on the proxy server:

    http://go.microsoft.com/

    https://sls.microsoft.com/

    https://sls.microsoft.com:443

    crl.microsoft.com/.../MicrosoftRootAuthority.crl

    crl.microsoft.com/.../MicrosoftProductSecureCommunications.crl

    www.microsoft.com/.../MicrosoftProductSecureCommunications.crl

    crl.microsoft.com/.../MicrosoftProductSecureServer.crl

    www.microsoft.com/.../MicrosoftProductSecureServer.crl

    activation.sls.microsoft.com

    For information about how to perform this method, see the documentation that is included with the proxy software.

    Ich hoffe das hilft etwas weiter.

    Stefan Deguttis (MSFT)

  • Hi,

    hat leider alles nicht geklappt. Der Kunde wollte eh umschwenken, von daher haben wir jetzt internet mit Proxy ohne Authentifizierung ;-)

    aber vielen Dank.