Aktivierung Office pro plus

  • 3 Beobachtende Benutzer
  • 8 Antworten |
  • Dieser Beitrag hat 1 überprüfte Antwort |
beantwortet (überprüft) Diese Frage wurde beantwortet.

Hallo,

 

seit gestern läuft mein Office nur noch im eingeschränktem Modus "nicht lizenziertes Produkt".

Ich habe alles neu installiert, Lizenz ist vorhanden, aber die Meldung bleibt.
Wie kann ich Office wieder aktiveren?

JB aus GT
  • Beitragspunkte: 20
Überprüfte Antwort
Alle Antworten
  • Hallo Juergen

    Welcher Plan? Du hast aber schon die richtige Version aus dem Portal installiert?

    technet.microsoft.com/.../gg702620.aspx

    VG

    Markus Kost

    ITZ Informationstechnologie GmbH

     

    • Top 500-Mitwirkender
    • Beitragspunkte: 0
  • Hallo Markus,

    Microsoft Office 365 (Plan P1), Office Professional Plus - 32 bit.

    Das ganze läuft auf Win 7 Ultimate (64 bit).

    Die gleiche Version ist auch auf meinem Laptop installiert und macht da keine Probleme.

    Beim Versuch Office zu reparieren, bleibt die Installation nach kurzer Zeit immer an der selben Stelle stehen,

    auch noch nach 2 Std.

    Nach einer Neuinstallation, habe ich die "osaui.exe" Befehle versucht (/f. /k), keine Reaktion.

    Folgende Fehlermeldung erscheint "Der Abonnmentdienst für Office kann nicht gestartet werden" Code 000003E9.

    Der Dienst "osubsvc" ist gestartet und steht auf "automatisch".

    Die Regioneinstellung habe ich auf "Englisch-USA" mal testweise eingestellt, brachte aber auch kein anderes Ergebnis.

    Hast du evtl. noch Lösungsvorschläge, die von Microsoft habe ich mittlerweile, glaube ich, alle durch.

    VG

    Jürgen

    JB aus GT
    • Nicht bewertet
    • Beitragspunkte: 0
  • Hallo,

    mittlerweile habe ich Office mit dem entsprechenden FixIt entfernt und zusätzlich die restlichen Schlüssel aus der Registrierung entfernt.

    Danach habe ich Office noch einmal neu installiert, kein Erfolg.

    Kann es sein, dass obwohl alle Dienste laufen, Office keine Verbindung zum registrieren aufbauen kann.

    Kann mir da jemand (evtl. über Teamviewer) helfen?

    Die Statusabfrage ergab folgendes.

    C:\>cscript.exe "c:\program files (x86)\Microsoft Office\Office14\"ospp.vbs /dstatus

    Microsoft (R) Windows Script Host, Version 5.8

    Copyright (C) Microsoft Corporation 1996-2001. Alle Rechte vorbehalten.

    ---Processing--------------------------

    ---------------------------------------

    SKU ID: e98ef0c0-71c4-42ce-8305-287d8721e26c

    LICENSE NAME: Office 14, OfficeProPlusSub-SubPrepid edition

    LICENSE DESCRIPTION: Office 14, TIMEBASED_SUB channel

    LICENSE STATUS:  ---NOTIFICATIONS---

    ERROR CODE: 0xC004FE00

    ERROR DESCRIPTION: The Software Licensing Service reported that activation is required to recover from tampering of SL Service trusted store.

    Last 5 characters of installed product key: RYQ94

    ---------------------------------------

    ---------------------------------------

    ---Exiting-----------------------------

    in Erwartung auf eure Hilfe

    Jürgen Brinkmann

     

     

    JB aus GT
    • Nicht bewertet
    • Beitragspunkte: 0
  • Könnte es sein, dass die Aktivierung wegen eines Windows Problems auftritt?! Die Ursache könnte sein, dass Ihr Rechner keine CMID hat und somit der PC sich nicht auf den MS Server nicht authentifizieren kann. Zumindest hatte ich auch ein ähnliches Aktivierungsproblem und schuld war die fehlende Machine ID (evtl. lag es am Aufspielen des BS über ein Image unter Nutzung eines Serial Key für Mehrfachnutzung bei Volumenlizenz). Falls ja, hilft nur eine Neuinstallation des Betriebssystems. Um das zu überprüfen, folgen Sie bitte den unten genannten Schritten:

    1.       Starten Sie CMD auf dem PC, wo der Fehler auftritt

    2.       Navigieren Sie über die Befehlszeile zu C:\Program Files\Microsoft Office\Office14 oder ähnlich

    3.       Führen Sie folgenden Parameter aus: „cscript ospp.vbs /dcmid”

    4.       Nach Skriptausführung sollte die CMID dargestellt werden oder eben keine vorgefunden werden.

    • Nicht bewertet
    • Beitragspunkte: 0
  • Hallo ViWo,

    ich habe den Befehl ausgeführt, hier das Ergebnis:

    C:\>cscript.exe "e:\programme\Microsoft Office\Office14\"ospp.vbs /dcmid

    Microsoft (R) Windows Script Host, Version 5.8

    Copyright (C) Microsoft Corporation 1996-2001. Alle Rechte vorbehalten.

    ---Processing--------------------------

    ---------------------------------------

    Client Machine ID (CMID): Not found.

    ---------------------------------------

    ---Exiting-----------------------------

    Das BS ist eine Originalversion von Dell, und ist auch noch nicht verändert worden.

    Gibt es keine andere Möglichkeit, als das BS neu aufzusetzen?

    Gruß

    Jürgen

    JB aus GT
    • Nicht bewertet
    • Beitragspunkte: 0
  • Ich habe viele Stunden mit Supportgesprächen und Tests verbracht, weil ich kaum arbeitsfähig war. Laut Mark van den Berg  (Technical Leader Office Core DE) vom technischen MS-Support gab es für mein Problem letztlich leider keinen Workaround. Trotz Hinzuziehung amerikanischer Experten konnte das Problem nicht gelöst werden. Seine Kollegen empfahlen das Neu-Aufsetzen des BS. Es gibt nämlich kein Tool, mit dem man nachträglich eine CMID vergeben könnte.

    Man will in Zukunft einen Artikel schreiben, um die Kunden im Vorfeld zu warnen (Motto: "Nach BS-Aufsetzen auf CMID prüfen, damit die darauf aufbauende Office 365-Produktaktivierung sichergestellt ist, denn sie setzt zwingend diese ID voraus ...") und diskutieren, inwieweit es mal ein Fix it geben könnte. ... Ich bezweifle nicht, dass Ihr BS legal ist. Es gibt übrigens ein Tool, das überprüft, "ob Ihre Windows Version genuine ist oder nicht. Sie können dieses Tool hier: go.microsoft.com/fwlink herunterladen".

    In meinem Fall hatte ich einen anderen Fehlercode als Sie: "Fehler in Verbindung mit dem Microsoft Office Abonnement. Fehlercode 800C0008." Ich gehe ich davon aus, dass die bei Volumenlizenzierung erlaubte Mehrfachnutzung eines Serial Key dazu führte, dass nur beim ersten Rechner eine CMID vergeben wurde, während weitere Rechner (wir fanden auf Anhieb 3) keine CMID bekamen, aber technisch blicke ich da nicht durch.

    Das Neuaufsetzen war ärgerlich, aber eben hilfreich.

    Gruß, Frank Rahde

    • Nicht bewertet
    • Beitragspunkte: 0
  • Hallo Frank,

    vielen Dank für deine Hilfe.

    Ich habe das ganze erstmal auf eine VM-Ware vituellen Maschine aufgesetzt, was auch funktioniert.

    Das ganze ist nur ein wenig umständlich.

    Evtl. gibt es ja dann irgendwann mal eine Lösung, spätestens bei einem neuen Rechner ... :-)

    Ich wünsche dir noch einen schönen Tag.

    Gruß

    Jürgen

    JB aus GT
    • Nicht bewertet
    • Beitragspunkte: 0
  • Das Problem wurde heute durch die Installation von Win 8 behoben.

    Danke an Alle die geholfen haben.

    JB aus GT
    • Nicht bewertet
    • Beitragspunkte: 0
Seite 1 von 1 (9 Elemente)